End of General Support for vSphere 5.0 and vSphere 5.1

time bomb for vSphere 5.0 vSphere 5.1This is just a quick post to remind people to start planning (and implementing) their upgrade of their VMware environment(s). It has now been a week since vSphere 5.0 and vSphere 5.1 and its components have ended their general support from VMware.

Though VMware announced on 9th February 2016 the End of Availability of all versions of vSphere 5.0 and 5.1; I know many organisations across multiple industries that haven’t either got a plan to do their upgrade or haven’t implemented it yet. It’s time to do that upgrade!

If you need help with completing the upgrade; you can avail of a number of VMware Partners or VMware Professional Service to help ease the pain.

 

Be First to Comment

Leave a Reply